Mailinglist Archive: opensuse-bugs (4669 mails)

< Previous Next >
[Bug 621474] Yast2-samba-server: Warning due to obsolete Switch.pm
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 1 Sep 2010 06:46:21 +0000
  • Message-id: <20100901064621.08CEACC7D2@xxxxxxxxxxxxxxxxxxxxxx>

https://bugzilla.novell.com/show_bug.cgi?id=621474

https://bugzilla.novell.com/show_bug.cgi?id=621474#c2


--- Comment #2 from Mindaugas Baranauskas <embar@xxxxxxxx> 2010-09-01 06:46:19
UTC ---
Switch will be removed from the Perl core distribution in the next major
release. Please install it from CPAN. It is being used at
/usr/share/YaST2/modules/YaPI/HTTPD.pm, line 299.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >