Mailinglist Archive: opensuse-bugs (4669 mails)

< Previous Next >
[Bug 635908] konsole doesn't start right after trying to save settings for root session
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 1 Sep 2010 05:56:38 +0000
  • Message-id: <20100901055638.C832824551D@xxxxxxxxxxxxxxxxxxxxxx>

https://bugzilla.novell.com/show_bug.cgi?id=635908

https://bugzilla.novell.com/show_bug.cgi?id=635908#c3


Carlos Lange <carlos.lange@xxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |NEW
InfoProvider|carlos.lange@xxxxxxxxxxx |

--- Comment #3 from Carlos Lange <carlos.lange@xxxxxxxxxxx> 2010-09-01 05:56:37
UTC ---
Christian, with the change to Root_Shell my settings changes now stick and I
can open konsole again every time.

I also kept an xterm window open and monitoring .xsession-errors and I noticed
that the error message "konsole(11211)/kdeui (kdelibs): Attempt to use QAction
"change-profile" with KXMLGUIFactory!" comes every time I start a new konsole
session, so this also seems not to be a major problem.

So, now konsole starts every time, keeps the setting changes and closes
normally if only user konsole sessions are open. This all looks good.

But a Root konsole session only closes by Ctrl+d. Trying to close the root
session with the button or the entire konsole window with a root session open
freezes konsole, then crashes it. No error message shows up in
xsession-errors. Should I open another bug report?

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages