Mailinglist Archive: opensuse-bugs (4760 mails)

< Previous Next >
[Bug 597727] libopenssl1_0_0 conflicts with libopenssl0_9_8
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 29 Apr 2010 02:59:15 +0000
  • Message-id: <20100429025915.D1F6F2454D6@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=597727

http://bugzilla.novell.com/show_bug.cgi?id=597727#c8


--- Comment #8 from Guanjun He <gjhe@xxxxxxxxxx> 2010-04-29 02:59:14 UTC ---
(In reply to comment #7)
The openssl package in Base:System is completely broken now :(. Please do not
move /usr/lib64/libcrypto.so.1.0.0 and /usr/lib64/libssl.so.1.0.0 around,
otherwise programs linked against openssl will not find them. Also, we
probably
don't need a devel package with versioned paths (and the *.pc files have fixed
paths anyway).

I can solve this.but,I want to know,why do you need libopenssl1.0.0 and
libopenssl0.9.8 co-existing?if you are linking program,just use
libopenssl1.0.0.I can not find the value to get it in version directory.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References