Mailinglist Archive: opensuse-bugs (4753 mails)

< Previous Next >
[Bug 596349] 11.3 x86_64 M5: Boot hang after 'zypper dup' and by DVD installation
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 25 Apr 2010 23:20:34 +0000
  • Message-id: <20100425232034.B70D0245520@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=596349

http://bugzilla.novell.com/show_bug.cgi?id=596349#c7


Terje J. Hanssen <terje@xxxxxxxxxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |NEW
InfoProvider|terje@xxxxxxxxxxxxxxxxxxx |

--- Comment #7 from Terje J. Hanssen <terje@xxxxxxxxxxxxxxxxxxx> 2010-04-25
23:20:31 UTC ---
I've also tried the two of the current iso's from factory unsuccessful:

openSUSE-NET-x86_64-Build0569-Media.iso
----------------------------------------
Loding Installation System 1-5 100%
- with Norwegian Language: yast2-trans-nb.rpm : wrong SHA1-Sum
(tried to continue in unsafe mode, but the installation was broken after
installation Package Manager)
- with default English Language
installation broke after installation Package Manager


openSUSE-GNOME-LiveCD-x86_64-Build0564-Media.iso
-------------------------------------------------
Both booting Gnome Live CD and Installation were broken at the same point:
Loading Kiwi CD-boot system
19.402803 Failed to mount click file system
19.428921 Failed to mount root file system
19.429682 rebootException: error consoles at Alt-F3/F4
and some more slowly listed messages

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References