Mailinglist Archive: opensuse-bugs (4766 mails)

< Previous Next >
[Bug 599280] New: hangs upon boot with acpi on probook 6440b
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 23 Apr 2010 16:05:53 +0000
  • Message-id: <bug-599280-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=599280

http://bugzilla.novell.com/show_bug.cgi?id=599280#c0


Summary: hangs upon boot with acpi on probook 6440b
Classification: openSUSE
Product: openSUSE 11.2
Version: Final
Platform: HP
OS/Version: openSUSE 11.2
Status: NEW
Severity: Major
Priority: P5 - None
Component: Kernel
AssignedTo: kernel-maintainers@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: richlv@xxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


Created an attachment (id=356551)
--> (http://bugzilla.novell.com/attachment.cgi?id=356551)
hwinfo output

User-Agent: Opera/9.80 (X11; Linux i686; U; en) Presto/2.2.15
Version/10.10

opensuse 11.2 hangs upon boot on hp probook 6440b.

with 11.2 (kernel 2.6.31.5-0.1-desktop), it hangs right after acquiring network
address (suspecting acpid).

with kernel from factory (2.6.34-rc4-5-desktop), it hangs right after grub
menu, unless acpi=off is passed. acpi=ht and acpi=noirq do not help.

obviously, acpi=off on a laptop isn't exactly the best solution ;)

attached is hwinfo output - please let me know if any other information would
be needed.

Reproducible: Always

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >