Mailinglist Archive: opensuse-bugs (4753 mails)

< Previous Next >
[Bug 595998] patch:updatestack_04_10-2280 has wrong dependencies
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 13 Apr 2010 14:16:31 +0000
  • Message-id: <20100413141631.F0AF5CC7CE@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=595998

http://bugzilla.novell.com/show_bug.cgi?id=595998#c5


--- Comment #5 from Ladislav Slezak <lslezak@xxxxxxxxxx> 2010-04-13 14:16:31
UTC ---
(In reply to comment #4)
The Maintainers should do so, if needed. I don't know whether YaST really uses
the same code base for 11.2 and SLE11SP1, or they have different branches.

YaST has separate branches in SVN for 11.2 and SP1.

Regarding to yast yast2-pkg-bindings - I have already backported the changes
from 11.2 to SP1.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References