Mailinglist Archive: opensuse-bugs (4753 mails)

< Previous Next >
[Bug 595327] New: poedit needs but does not require rpm of gettext-tools
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 9 Apr 2010 18:32:39 +0000
  • Message-id: <bug-595327-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=595327

http://bugzilla.novell.com/show_bug.cgi?id=595327#c0


Summary: poedit needs but does not require rpm of gettext-tools
Classification: openSUSE
Product: openSUSE 11.2
Version: Final
Platform: Other
OS/Version: openSUSE 11.2
Status: NEW
Severity: Major
Priority: P5 - None
Component: GNOME
AssignedTo: bnc-team-gnome@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: carlos.e.r@xxxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


poedit-1.4.3-1.1.x86_64

If gettext-tools is not installed, you get this error:

11:03:02: execvp(msgmerge, --force-po, -o, /tmp/poeditPZVt2B/output.po,
/tmp/poeditPZVt2B/input.po, /tmp/poeditPZVt2B/ref.pot) failed with error 2!
11:03:02: Entries in the catalog are probably incorrect.
11:03:02: Updating the catalog failed. Click on 'More>>' for details.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages