Mailinglist Archive: opensuse-bugs (4724 mails)

< Previous Next >
[Bug 594168] New: Okular 4.3.5 unable to print encrypted pdf files compatible with pdf version 1.5
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 6 Apr 2010 21:15:33 +0000
  • Message-id: <bug-594168-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=594168

http://bugzilla.novell.com/show_bug.cgi?id=594168#c0


Summary: Okular 4.3.5 unable to print encrypted pdf files
compatible with pdf version 1.5
Classification: openSUSE
Product: openSUSE 11.2
Version: Final
Platform: i586
OS/Version: openSUSE 11.2
Status: NEW
Severity: Normal
Priority: P5 - None
Component: KDE4 Applications
AssignedTo: kde-maintainers@xxxxxxx
ReportedBy: mrkfbrn@xxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.2)
Gecko/20100317 SUSE/3.6.2-1.2 Firefox/3.6.2 (.NET CLR 3.5.30729)

I am able to print most encrypted files using Okular without problem. However,
I am not able to print my bank statements even though printing is allowed in
the document.

The only difference I can see between pdf files I can print & those I cannot is
printable files are compatible with pdf version 1.4 (acrobat 5.x) and the files
I cannot print are compatible with pdf version 1.5 (acrobat 6.x)

If sending the print to my printer HP f220 - print status shows printing
started and then completed without the printer actually printing anything.
If printing to a pdf file or postscript file a blank document is created.

Am able to print file without problem using acroread.

Reproducible: Always

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >