Mailinglist Archive: opensuse-bugs (4692 mails)

< Previous Next >
[Bug 593561] New: irisbox fails, eID-belgium 2.6 is now unsupported, upgrade to 3.5.x is recommended
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 2 Apr 2010 23:32:29 +0000
  • Message-id: <bug-593561-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=593561

http://bugzilla.novell.com/show_bug.cgi?id=593561#c0


Summary: irisbox fails, eID-belgium 2.6 is now unsupported,
upgrade to 3.5.x is recommended
Classification: openSUSE
Product: openSUSE 11.2
Version: Final
Platform: x86-64
OS/Version: openSUSE 11.2
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Other
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: novell@xxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.2)
Gecko/20100317 SUSE/3.6.2-1.2 Firefox/3.6.2

The page http://eid.belgium.be/fr/ states that the version 2.6 of the eid
middleware is not supported as from 01/01/2010.

In my config (FF3.6, ...), the page
http://irisbox.irisnet.be/vip/portal/intro_fr.htm returns that the needed
software to read the card was not found. I don't know to what point one is
related with the other.

I am able to access my ID card through eIDconfig-belgium.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups