Mailinglist Archive: opensuse-bugs (4691 mails)

< Previous Next >
[Bug 582135] update breaks wlan setup
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 28 Feb 2010 22:55:33 +0000
  • Message-id: <20100228225534.102AFCC7CD@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=582135

http://bugzilla.novell.com/show_bug.cgi?id=582135#c8


Harald Koenig <koenig@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |REOPENED
Info Provider|koenig@xxxxxxxx |

--- Comment #8 from Harald Koenig <koenig@xxxxxxxx> 2010-02-28 22:55:30 UTC ---
(In reply to comment #7)
Good catch. Get rid of the compat-wireless package [1]. The iwlagn included in
the kernel works fine. You can check what iwlagn is used [2]. Next it would be
good to preen the list of active repositories [3] and disable non-standard
repositories by default [4]. Did this help ? The command [2] shall show [5].

[1] # zypper rm compat-wireless-stable-kmp-default; depmod
[2] # modprobe -l | grep iwlagn
[3] # zypper lr -u
[4] # zypper mr -d <index>
[5] kernel/drivers/net/wireless/iwlwifi/iwlagn.ko

yes, as I mentioned above (see below hmmmmmmm....) I already removed the compat
packages and now I'm using the iwlagn module from the default kernel again
which works just file...


so it's "only" an OBS issue, not a opensuse bug...

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References