Mailinglist Archive: opensuse-bugs (4664 mails)

< Previous Next >
[Bug 577579] OpenOffice.org suite does not paste a previously copied or cut item, but after retrying the copying or cutting several times.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 26 Feb 2010 17:09:51 +0000
  • Message-id: <20100226170951.5F4AC24551E@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=577579

http://bugzilla.novell.com/show_bug.cgi?id=577579#c4


--- Comment #4 from Rainer Hurtado Navarro
<publio.escipion.el.africano@xxxxxxxxx> 2010-02-26 17:09:50 UTC ---
Hello, Yoshida. I am sorry because I couldn't answer before and my current
answer is of no help.

But do not worry: it is not (at least for now) due to OOo, but because I have
not working with it as I worked previously so I could notice this random issue.
I have been working with other applications (I have to read at least 600 pdfs
no without troubles: https://bugzilla.novell.com/show_bug.cgi?id=580712) and I
haven't worked with OOo in the last 10 days, so far as I remember.
And when Feng Lin posted the suggestion to upgrade to 3.2 in the OBS still was
3.1, to which I upgraded instead and, although this and others issues I have
reported were still present, they were in a very slight way, so I felt that 3.1
improved its behavior.
The have just upgrade to 3.2 (it is something that takes me at least four
hours). I will start working with OOo 3.2 right now.
Grant me a week to test it and tell you what happens without uncertainty.
I Thank you all.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References