Mailinglist Archive: opensuse-bugs (4690 mails)

< Previous Next >
[Bug 582654] New: seamonkey language preferences won't work after update
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 24 Feb 2010 12:21:45 +0000
  • Message-id: <bug-582654-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=582654

http://bugzilla.novell.com/show_bug.cgi?id=582654#c0


Summary: seamonkey language preferences won't work after update
Classification: openSUSE
Product: openSUSE 11.2
Version: Final
Platform: x86-64
OS/Version: openSUSE 11.2
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Other
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: madmax@xxxxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.8)
Gecko/20100206 SUSE/2.0.3-4.1 SeaMonkey/2.0.3

After an update of Seamonkey to version 2.0.3-4.1 the language of the user
interface changed to Dutch. I prefer English.
The menu was in Dutch, but for bugtracking purposes I use the English menu.
I tried to change it back to English with Edit | Preferences | Appearance -
User interface language. The language was already set to English but the menu
not. I changed it to dutch, restarted, changed it to english, restarted, no
changes.

I removed seamonkey-translations-common and the user interface is English
again. But that is not a solution. I want to be able to switch languages now
and then.

Packages installed:
seamonkey-2.0.3-4.1.x86_64
seamonkey-venkman-2.0.3-4.1.x86_64
seamonkey-dom-inspector-2.0.3-4.1.x86_64
seamonkey-irc-2.0.3-4.1.x86_64


Reproducible: Always

Steps to Reproduce:
1. Choose language with Edit | Preferences | Appearance - User interface
language
2. Restart Seamonkey
3. Language is not changed
Actual Results:
Language doesn't change

Expected Results:
Language has to change

I will report this bug also to bugzilla.mozilla. I did not find a bug report
for seamonkey with the same problem.

I'm not sure that this worked before update to 2.0.3-4.1. But at least then the
language was already English with an installed package
seamonkey-translations-common.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >