Mailinglist Archive: opensuse-bugs (4664 mails)

< Previous Next >
[Bug 576474] Black screen after installation
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 21 Feb 2010 21:06:21 +0000
  • Message-id: <20100221210621.57022CC7CE@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=576474

http://bugzilla.novell.com/show_bug.cgi?id=576474#c3


kevin vandeventer <pilotgi@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |NEW
CC| |pilotgi@xxxxxxxxx
Info Provider|deheld999@xxxxxxx |

--- Comment #3 from kevin vandeventer <pilotgi@xxxxxxxxx> 2010-02-21 21:06:19
UTC ---
I just installed Milestone 2 x86_64 from the dvd. After the first part of the
install with auto configuration (all normal), my computer rebooted to a black
screen with a white cursor. I did ctrl>alt>F1 and it took me to a text screen
where the last output was ***Starting YaST2*** and a blinking cursor. Nothing
else happened, so I did ctrl>C and it looked to be completing the boot process
and gave me a login prompt.

I couldn't log in as normal user as none had been created. I logged in as root
and checked 'hwinfo --gfxcard and my nvidia 8600GTS was listed using the nv
driver. I tried sax2 -r -m 0=vesa but sax2 just hung up.

I then switched to text install and started over. I was able to get to the
configuration part of the install that way, which finished with no problems.
When I started X, I got another black screen with a white cursor.

This time the sax2 command worked and got me to the gui. Everything seems
normal after that.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References