Mailinglist Archive: opensuse-bugs (4691 mails)

< Previous Next >
[Bug 441332] Wireless connection successful sometimes, not at other times
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 21 Feb 2010 01:02:28 +0000
  • Message-id: <20100221010228.2AD5824551B@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=441332

http://bugzilla.novell.com/show_bug.cgi?id=441332#c33


Geoff Farrell <gfarrell@xxxxxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |ASSIGNED
Info Provider|gfarrell@xxxxxxxxxxxxxxx |

--- Comment #33 from Geoff Farrell <gfarrell@xxxxxxxxxxxxxxx> 2010-02-21
01:02:24 UTC ---
From the wpa_supplicant log can be seen [1] the association failed because of
the authorisation parameters.

Yes, but the authorisation parameters supplied were correct.

Also from the NM log [2] can be seen that NM complains about invalid
'mac-address'.

Yes, but the mac-address supplied was correct.

For me the Intel PRO/Wireless 4965 AG or AGN [Kedron] works with 11.2 with no
problems.

Yes, but I doubt that is on a Dell 1720 laptop.

I suggest that you delete all wireless settings in NM and try again.

Have done that; no change in behavior.

As the next step you can also try to switch NM off in Yast and configure the
ifup/ifdown method.

Have done that; no network connection. But this is a bug lodged against
NetworkManager; switching to ifup method is not a fix for NetworkManager.

It is always a good idea to update to the latest level.

Applied the latest 11.2 updates as of today, and no change in behavior. Even
tried 11.3 Milestone 1, still no joy.

This laptop works through the WAP on Windows Vista. I have an Acer D250 netbook
that works through the same WAP using openSUSE 11.2, so there are no issues
with the WAP - only the Dell 1720. I will wait for the Dell rfkill fix in
kernel 2.6.33 before I try again.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages