Mailinglist Archive: opensuse-bugs (4688 mails)

< Previous Next >
[Bug 580217] Deskjet F2400 series devices not supported by the HPLIP version in openSUSE
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 20 Feb 2010 17:24:54 +0000
  • Message-id: <20100220172454.75F79CC7CE@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=580217

http://bugzilla.novell.com/show_bug.cgi?id=580217#c14


--- Comment #14 from Dirk Förster <dfoerster@xxxxxxxx> 2010-02-20 17:24:51 UTC
---
(In reply to comment #13)


Dirk,
do you perhaps remember how you got a print queue
with the non-working DeviceURI
hp:/usb/Deskjet_F2400_series?serial=CN98C172JX05H4

Was the queue perhaps already somehow "magically" present
in all those printer setup tools which you tried out
or did you manually set up the queue - did you perhaps
even manually enter the above DeviceURI?

There is nothing bad with a manually entered DeviceURI
but of course then you are responsible that it is valid.


In the end I really think you need HPLIP version 3.9.10 (or later)
for a Deskjet F2400 series device.


I remember first using HP-Toolbox where the printer was not detected
automatically. I looked up the printer's usb address and copied it to
HP-Toolbox. The application then showed the printer but was unable to set it
up. From there I moved on to cups where the printer was detected. Later I
checked with GNOME's system-config-printer where the printer was detected also.

I wonder when the needed upgrade for HPLIP will be available for openSUSE via
YaST software update.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >
References