Mailinglist Archive: opensuse-bugs (4687 mails)

< Previous Next >
[Bug 580124] Security update breaks postfix config
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 16 Feb 2010 12:13:28 +0000
  • Message-id: <20100216121328.D4B6724551B@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=580124

http://bugzilla.novell.com/show_bug.cgi?id=580124#c2


Ludwig Nussel <lnussel@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |mhrusecky@xxxxxxxxxx

--- Comment #2 from Ludwig Nussel <lnussel@xxxxxxxxxx> 2010-02-16 13:13:27 CET
---
The reason for the corrupted /etc/sysconfing/postfix is likely a fillup bug.
When setting POSTFIX_SMTPD_SENDER_RESTRICTIONS as suggested in the example
(=multi line value) fillup produces a file that even has shell syntax errors.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References