Mailinglist Archive: opensuse-bugs (4687 mails)

< Previous Next >
[Bug 580121] New: yast2-printer: drop SCSI printer support
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 16 Feb 2010 10:31:59 +0000
  • Message-id: <bug-580121-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=580121

http://bugzilla.novell.com/show_bug.cgi?id=580121#c0


Summary: yast2-printer: drop SCSI printer support
Classification: openSUSE
Product: openSUSE 11.3
Version: Factory
Platform: All
OS/Version: openSUSE 11.3
Status: ASSIGNED
Severity: Normal
Priority: P5 - None
Component: YaST2
AssignedTo: jsmeix@xxxxxxxxxx
ReportedBy: jsmeix@xxxxxxxxxx
QAContact: jsrain@xxxxxxxxxx
CC: mzugec@xxxxxxxxxx
Found By: Development
Blocker: ---


In CUPS 1.5 SCSI printer support will be dropped, see
http://www.cups.org/str.php?L3500
(i.e. the scsi backend will be dropped)
so that in yast2-printer SCSI printer support
must also be dropped according to
http://en.opensuse.org/YaST/Development/Printer_Enhancement
"Strict Compliance With CUPS"

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >