Mailinglist Archive: opensuse-bugs (4687 mails)

< Previous Next >
[Bug 580060] New: Editra (comes with python-wxGTK package) has severe GUI problems and is unusable
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 16 Feb 2010 04:34:00 +0000
  • Message-id: <bug-580060-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=580060

http://bugzilla.novell.com/show_bug.cgi?id=580060#c0


Summary: Editra (comes with python-wxGTK package) has severe
GUI problems and is unusable
Classification: openSUSE
Product: openSUSE 11.3
Version: Factory
Platform: x86-64
OS/Version: openSUSE 11.2
Status: NEW
Severity: Critical
Priority: P5 - None
Component: Other
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: adin.schmahmann@xxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US) AppleWebKit/532.9
(KHTML, like Gecko) Chrome/5.0.307.7 Safari/532.9

wxpython (the python-wxGTK package) does not install with the
--enable-graphics_ctx flag causing Editra not to recognize the widgets
properly.

Reproducible: Always

Steps to Reproduce:
1. Install python-wxGTK (and dependencies) fron YaST2
2. Go to the installed folder
(/usr/lib64/python2.6/site-packages/wx-2.8-gtk2-unicode/wx/tools/Editra)
3. Run Editra (if run from terminal the actual errors will be more obvious)
Actual Results:
Has lots of empty debug messages when opening or moving the widgets.

Expected Results:
No errors, properly functioning program.

If you don't believe me or are having issues check
http://editra.org/forum/viewtopic.php?f=1&t=306
Maybe the poster there will be of some help.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups