Mailinglist Archive: opensuse-bugs (4654 mails)

< Previous Next >
[Bug 551664] openSUSE 11.2 rc2 fails to boot in para virtualized Xen VM on openSUSE 11.1
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 8 Feb 2010 07:05:59 +0000
  • Message-id: <20100208070559.069E4CC7CE@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=551664

http://bugzilla.novell.com/show_bug.cgi?id=551664#c38


chris epicier <seuchato@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |seuchato@xxxxxxxx

--- Comment #38 from chris epicier <seuchato@xxxxxxxx> 2010-02-08 07:05:55 UTC
---
Hi,

I opt for reopening this bug. I run 11.2, updates as per 2010, Feb 08, stock
Kernel 2.6.31.5 and KOTD 2.6.31.12-0.1.99.1.a5eb2b3-xen. I cannot find a
working kernel on KOTD repo.

I observe *exactly* the same behaviour everytime I try using vm-install and the
workaround did not work at all for me. I have a text based setup, so I can only
use vm-install. Ther is no "Summary" screen there. Also I use an ftp install
source, as there is no option to choose set a ISO for installation source, see
below:

"Specify the bootable virtual disk (often labeled as Disk 1) or the network
installation source URL. Each CD, DVD, or ISO image required for installation
must be added as a virtual disk.
1: Network URL (ftp://, http://, nfs://, smb://)
[1] >
Type the install URL: >
ftp://mirror.switch.ch/mirror/opensuse/distribution/11.2/repo/oss/";

greets

chris

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages