Mailinglist Archive: opensuse-bugs (4664 mails)

< Previous Next >
[Bug 577735] New: Wireless lan will not connect
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 6 Feb 2010 06:11:26 +0000
  • Message-id: <bug-577735-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=577735

http://bugzilla.novell.com/show_bug.cgi?id=577735#c0


Summary: Wireless lan will not connect
Classification: openSUSE
Product: openSUSE 11.3
Version: Factory
Platform: x86-64
OS/Version: openSUSE 11.3
Status: NEW
Severity: Major
Priority: P5 - None
Component: Network
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: linxt@xxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


Created an attachment (id=341147)
--> (http://bugzilla.novell.com/attachment.cgi?id=341147)
copies of network related log files

User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.0)
Gecko/20100115 SUSE/3.6.0-1.1 Firefox/3.6

On a Dell Studio 1745 with Intel Wireless WiFi Link 5100, I can't get a
wireless connection to my Linksys WRT54G router. I have tried all modes:WEP,
WPA, WPA2_PSK, even open.

I tried this with NetworkManager, Wicd, and manual (iwconfig) without result.

This laptop/wireless card and router worked properly under openSUSE 11.2.

Modprobe finds the "iwlagn" driver loaded.

Wicd returned the error "could not connect to wicd's D-Bus interface" after
login. NetworkManager did not show a desktop error.

Reproducible: Always

Steps to Reproduce:
1.Attempt to connect to network with lan cable disconnected.
2.Connection fails.
3.Revert to ethernet cable connection.
Actual Results:
NetworkManager attempted wireless connection but was unsuccessful. Wicd daemon
failed to connect to D-Bus interface and stopped. Manual configuration failed
in all modes.

Expected Results:
All methods should have connected to wireless network

Hardware: Dell Studio 1745, x86_64, Intel Wifi 5100

Kernel driver: iwlagn

Linux laptop 2.6.32-3-desktop #1 SMP PREEMPT 2009-12-04 00:41:46 +0100 x86_64
x86_64 x86_64 GNU/Linux

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >