Mailinglist Archive: opensuse-bugs (4653 mails)

< Previous Next >
[Bug 571410] Cannot install packages with double-click
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 1 Feb 2010 19:43:53 +0000
  • Message-id: <20100201194353.372AC24551B@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=571410

http://bugzilla.novell.com/show_bug.cgi?id=571410#c6


Katarina Machalkova <kmachalkova@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Component|AutoYaST |GNOME
AssignedTo|ug@xxxxxxxxxx |bnc-team-gnome@xxxxxxxxxxxx
| |novell.com

--- Comment #6 from Katarina Machalkova <kmachalkova@xxxxxxxxxx> 2010-02-01
19:43:51 UTC ---
Hm, still don't know which desktop environment this is (KDE, GNOME, XFCE,
LXDE,...?)

That DE seems to call 'yast -i path/to/package.rpm', but doesn't recode that
path (to valid UTF8 chars) and passes invalid one to yast/libzypp. The
following appears in the log:

"Package $/home/anixx/\320\240\320\260\320\261\320\276\321\207\320\270\320\271
\321\201\321\202\320\276\320\273/redhat-artwork-7.0.0-8.fc7.i386.rpm was not
found on the medium"

Please change the component to whenever desktop this happens in, AutoYaST is
certainly not the right place where to fix this :)

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >