Mailinglist Archive: opensuse-bugs (4653 mails)

< Previous Next >
[Bug 575769] New: anjuta: unable to build project, "You must have 'glib' installed"
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 1 Feb 2010 16:20:28 +0000
  • Message-id: <bug-575769-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=575769

http://bugzilla.novell.com/show_bug.cgi?id=575769#c0


Summary: anjuta: unable to build project, "You must have 'glib'
installed"
Classification: openSUSE
Product: openSUSE.org
Version: unspecified
Platform: i686
OS/Version: openSUSE 11.2
Status: NEW
Severity: Major
Priority: P5 - None
Component: 3rd party software
AssignedTo: opensuse-communityscreening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: vyg84@xxxxxxx
QAContact: opensuse-communityscreening@xxxxxxxxxxxxxxxxxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; U; Linux i686; ru; rv:1.9.1.6)
Gecko/20091201 SUSE/3.5.6-1.1.1 Firefox/3.5.6

After installing anjuta 2.28.0 using Yast and trying to assemble "Hello world"
common C console project I've got error messgae "You must have 'glib'
installed". both glib and glib2 are present in my system, I reinstalled them.

Reproducible: Always

Steps to Reproduce:
1. Install anjuta 2.28
2. Create simle console C project
3. Try to build it
Actual Results:
Build failes, "You must have 'glib' installed"

Expected Results:
Build ok

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups