Mailinglist Archive: opensuse-bugs (6264 mails)

< Previous Next >
[Bug 562135] zypper in should show versions/repositories of packages to be installed
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 10 Dec 2009 13:18:05 +0000
  • Message-id: <20091210131805.6F32A24551B@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=562135

http://bugzilla.novell.com/show_bug.cgi?id=562135#c2


Ján Kupec <jkupec@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |NEEDINFO
CC| |jkupec@xxxxxxxxxx
Info Provider| |aspiers@xxxxxxxxxx

--- Comment #2 from Ján Kupec <jkupec@xxxxxxxxxx> 2009-12-10 13:18:04 UTC ---
Adam, zypper is able to show this info on demand. Either enter 'v' or 'r' in
the 'Continue?' dialog (try also '?' to see other available options), or use
'zypper -v in ...'.

Should we add some info somewhere so that users can find this more easily?
Where did you try to find information on how to show the versions?

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >
References