Mailinglist Archive: opensuse-bugs (6633 mails)

< Previous Next >
[Bug 534974] zypper does not recognise local rpm
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 31 Aug 2009 13:08:54 -0600
  • Message-id: <20090831190854.5E775CC7CD@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=534974

User badshah400@xxxxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=534974#c5


Atri Bhattacharya <badshah400@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |NEW
Info Provider|badshah400@xxxxxxxxx |




--- Comment #5 from Atri Bhattacharya <badshah400@xxxxxxxxx> 2009-08-31
13:08:52 MDT ---
Created an attachment (id=316048)
--> (http://bugzilla.novell.com/attachment.cgi?id=316048)
zypper log file and console output

The above command does give (none) for both the packages I tried.
And yet the install fails saying something alng the lines of file not found,
Attachment might help.
Please note that I added the directory containing the rpm files as a plain rpm
directory repository and installed both packages, so nothing seems to be wrong
with them.
Just a naive statement: zypper reports this
'acroread=9.1.3-4.1' not found.
File-name is acroread-9.1.3-4.1.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References