Mailinglist Archive: opensuse-bugs (6633 mails)

< Previous Next >
[Bug 535432] New: zypper and yast cannot update rpm to 4.7.1 without removing installation system
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 29 Aug 2009 02:01:32 -0600
  • Message-id: <bug-535432-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=535432


Summary: zypper and yast cannot update rpm to 4.7.1 without
removing installation system
Classification: openSUSE
Product: openSUSE 11.2
Version: Factory
Platform: Other
OS/Version: Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: libzypp
AssignedTo: zypp-maintainers@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: dave.plater@xxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---


User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.0)
Gecko/20090623 SUSE/3.5.0-6.1 Firefox/3.0.6, Ant.com Toolbar 1.3

zypper in rpm causes the removal of entire yast2 system, zypper and libzypp.

Reproducible: Always

Steps to Reproduce:
1zypper in rpm.
2.
3.
Actual Results:
zypper asks to remove libzypp zypper and entire yast2 system

Expected Results:
zypper will upgrade to rpm-4.7.1 and also all packages that depend on it.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >