Mailinglist Archive: opensuse-bugs (6633 mails)

< Previous Next >
[Bug 535057] Error pyton with widgets downlod (by internet)
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 28 Aug 2009 04:33:09 -0600
  • Message-id: <20090828103309.4B370CC7CD@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=535057

User fintobersaglio@xxxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=535057#c3





--- Comment #3 from andrea martin <fintobersaglio@xxxxxxxx> 2009-08-28
04:33:06 MDT ---
1- the package python-kdebase was not installed
2- i have installet python-kdebase with yast2

andrea@pmarti:~> rpm -qa|grep python
libxml2-python-2.7.3-1.10
python-qt4-4.5.4-3.1
python-cups-1.9.42-4.70
python-gtk-2.14.1-1.23
gimp-plugins-python-2.6.7-1.1
python-sip-4.8.2-2.1
python-xml-2.6.2-3.2
python-simplejson-2.0.9-1.3
python-numpy-1.3.0-1.17
python-base-2.6.2-3.2
python-urlgrabber-3.1.0-181.1
python-satsolver-0.14.4-1.7
python-gobject2-2.18.0-1.14
python-kdebase4-4.3.0-4.1 <-----yesss
libpython2_6-1_0-2.6.2-3.2
dbus-1-python-0.83.0-27.1
python-2.6.2-3.2
rpm-python-4.4.2.3-45.4
python-kde4-4.3.0-1.7
python-cairo-1.8.4-1.18

3- returns the error as before (noly python-kdebase not resolve)

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References