Mailinglist Archive: opensuse-bugs (6633 mails)

< Previous Next >
[Bug 535075] New: SaX2 does not recognize external HDMI - monitor
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 28 Aug 2009 04:10:41 -0600
  • Message-id: <bug-535075-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=535075


Summary: SaX2 does not recognize external HDMI - monitor
Classification: openSUSE
Product: openSUSE 11.2
Version: Milestone 6
Platform: x86-64
OS/Version: SuSE Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: SaX2
AssignedTo: bnc-team-xorg-bugs@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: estellnb@xxxxxxxxx
QAContact: sax2-maintainer-bugs@xxxxxxxxxxxxxxxxxxxxxx
Found By: ---


User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.1.2)
Gecko/20090730 SUSE/3.5.2-2.4 Firefox/3.5.2

The xorg.conf generated by SaX2 does not contain vital sections as
InputDevice, Monitor, Modes, Files or Module any more. I do not see how SaX2
should suceed to configure an external monitor this way. The graphical surface
of SaX2 does not even seem to recognize that a HDMI monitor has been plugged
on. Besides this a more elaborate xorg.conf allows it ot be rewritten by hand
which may often be necessary or at least desirable.
Neither SaX2 nor SaX2 -r could detect the external monitor.

Reproducible: Always

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >