Mailinglist Archive: opensuse-bugs (6633 mails)

< Previous Next >
[Bug 535057] New: Error pyton with widgets downlod (by internet)
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 28 Aug 2009 02:57:51 -0600
  • Message-id: <bug-535057-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=535057


Summary: Error pyton with widgets downlod (by internet)
Classification: openSUSE
Product: openSUSE 11.2
Version: Milestone 6
Platform: i686
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: KDE4 Workspace
AssignedTo: kde-maintainers@xxxxxxx
ReportedBy: fintobersaglio@xxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---


User-Agent: Mozilla/5.0 (X11; U; Linux i686; it; rv:1.9.1.2)
Gecko/20090730 SUSE/3.5.2-2.4 Firefox/3.5.2

-widgets on the DVD of opensuse11.2 Mileston6 work well.
-widgets downloaded from the Internet gives the error shown in the photograph.

this also happens with openSUSE 11.0 (+ kde4.30) perhaps missing some package
that is not installed by default ?

thank's by Andrea

Reproducible: Always

Steps to Reproduce:
1.download widget of internet
2.apply widget on desktop
3.error pyhton (see the pic)

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >