Mailinglist Archive: opensuse-bugs (6633 mails)

< Previous Next >
[Bug 526319] openssl cannot load build.opensuse.org and bugzilla.novell.com
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 26 Aug 2009 00:39:08 -0600
  • Message-id: <20090826063908.A38E6CC69A@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=526319

User gjhe@xxxxxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=526319#c19


Guanjun He <gjhe@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |ASSIGNED




--- Comment #19 from Guanjun He <gjhe@xxxxxxxxxx> 2009-08-26 00:39:05 MDT ---
it's not an openssl bug,maybe the qt4.5.2's bug.

the following is the detail description:
1. for qt4-4.4.3 , openssl-0.9.8k, every thing is ok, the simple steps are:
SSL Client Hello
SSLV3 ServerHello
SSLV3 Certificate
reset
SSLV2 Client Hello
SSLV3 Server Hello
SSLV3 Certificate
SSLV3 Client Key Exchange
SSLV3 Change Cipher Spec
application data...
2. for qt4-4.5.2 , openssl-0.9.8k, can not access bugzilla.novell.com, the
simple steps are:
SSL Client Hello
SSLV3 ServerHello
SSLV3 Certificate
reset
SSL Client Hello(still SSl,should try SSL2,maybe then
SSL3)
SSLV3 ServerHello
SSLV3 Certificate
reset
endless loop
timeout...

so,this is not a bug of openssl.Client need to analyze the reply from
server,SSL failed,then try SSL2,may be then SSL3,for this issuse,SSL2 is ok.
if any concern,please info me.thanks

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >