Mailinglist Archive: opensuse-bugs (6614 mails)

< Previous Next >
[Bug 530715] lxc is not usable for non-root users
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 20 Aug 2009 06:16:11 -0600
  • Message-id: <20090820121611.64376CC7CD@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=530715

User adrian@xxxxxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=530715#c4





--- Comment #4 from Adrian Schröter <adrian@xxxxxxxxxx> 2009-08-20 06:16:10
MDT ---
btw, file_caps=1 kernel command line is set.

I can grant permissions to chroot and run it as user. But even a "chmod a+s"
and "setcap all=ep" to lxc-start still claims that I have no permissions.

What else could it be ? is there some UID!=0 check in the glibc/kernel clone
call ?

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >
References