Mailinglist Archive: opensuse-bugs (6597 mails)

< Previous Next >
[Bug 527422] installer's partitioner incorrectly auto-detects/assigns previously existing RAID-1 backed LVMs
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 19 Aug 2009 11:25:41 -0600
  • Message-id: <20090819172541.CDDF2CC7CD@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=527422

User pgnet.dev@xxxxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=527422#c10


pgnet Dev <pgnet.dev@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Info Provider|pgnet.dev@xxxxxxxxx |aschnell@xxxxxxxxxx




--- Comment #10 from pgnet Dev <pgnet.dev@xxxxxxxxx> 2009-08-19 11:25:41 MDT
---
hm, it seems that you're absolutely correct :-/ and, i can no longer reproduce
it, whereas it was _fully_ reproducible.

checking back in my notes, since the original filing of _this_, dealing with a
number of other bugs on Xen and RAID in the interim, i've updated from using
'stock' 11.1 to pkgs, including,

kernel-xen-2.6.27.29-18.1
mdadm-3.0-10.9.1
yast2-2.17.59-1.2.13
yast2-storage-lib-2.17.61-2.1
yast2-installation-2.17.43-1.2

and have rewritten raid/lvm date etc.

i.e., no longer the same system, and perhaps not a valid test/comparison.

before downgrading to reproduce the misbehavior of the installer, let me ask
you to speculate -- is it possible/likely that the pkg upgrades of the
installed system could change the 'discoverable' partition info so that the
releaseDVD-based installer would behave/display different info?

and, if so, given that the upgrades change (fix?) the (mis)behavior is it worth
the effort to explore this further, or, instead, rely on the inevitability of
the upgrades to simply fix the problem?

thanks.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References