Mailinglist Archive: opensuse-bugs (6614 mails)

< Previous Next >
[Bug 530815] New: Enigmail: No dependency to pinentry-gtk2/-qt/-qt4
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 13 Aug 2009 07:08:36 -0600
  • Message-id: <bug-530815-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=530815


Summary: Enigmail: No dependency to pinentry-gtk2/-qt/-qt4
Classification: openSUSE
Product: openSUSE 11.2
Version: Milestone 5
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Firefox
AssignedTo: wolfgang@xxxxxxxxxxxxx
ReportedBy: holgi@xxxxxxxxxx
QAContact: qa@xxxxxxx
CC: coolo@xxxxxxxxxx
Found By: Component Test


I looks like enigmail does require either pinentry-gtk2, pinentry-qt or
pinentry-qt4.

I'm not using KDE/Gnome WM so those packages will not be installed by default.

Since I cannot use enigmail without pinentry-gtk2, pinentry-qt or pinentry-qt4
and this packages have not been installed when selecting enigmail there is a
missing dependency.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >