Mailinglist Archive: opensuse-bugs (6630 mails)

< Previous Next >
[Bug 530194] New: misc probs., new install, KDE, default packages, on 64-bit AMD Phenom 4-core HP Pavilion m9350f
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 11 Aug 2009 18:39:11 -0600
  • Message-id: <bug-530194-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=530194


Summary: misc probs., new install, KDE, default packages, on
64-bit AMD Phenom 4-core HP Pavilion m9350f
Classification: openSUSE
Product: openSUSE 11.2
Version: Milestone 5
Platform: HP
OS/Version: SuSE Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Installation
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: john.m.pemberton@xxxxxxxxxxxxx
QAContact: jsrain@xxxxxxxxxx
Found By: ---


Created an attachment (id=312074)
--> (http://bugzilla.novell.com/attachment.cgi?id=312074)
amarok_digikam_missing_icons

User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.1)
Gecko/20090714 SUSE/3.5.1-2.3 Firefox/3.5.1

Chose "SuSE Other" for OS for this ticket, as even though Product can
be set to openSUSE 11.2, I'm actually writing this from openSUSE 11.2
M5, but openSUSE 11.2 doesn't appear to be available on the OS selection
list.

These all pertain to a choice of "new install", with images, KDE, on
an internal SATA drive of the mentioned system. "Automatic Configuration"
was disabled.

Machine comes with an initial main MS-Windows partition, and a "recovery"
partition instead of discs. opensuse 11.1 had been installed on the machine
previously by shrinking orig. MS-Windows partition. Paritioning was with
LVM. There was an external USB connected drive with 11.1 also installed
on it with LVM partitioning with VG "system". Installing 11.2 M5, after
instructing install to use internal SATA drive and the install
process provided it's default non-LVM partitioning proposal, told it
install to create LVM partitioning proposal. Install forgot all about
chosen drive, perhaps due to single minded focus on "system" VG. If
I'd allowed it, install would have destroyed data on external drive.
Not good.


1) After install, amarok icon missing, shows as default "page with question
mark" in favorites tab of main menu.

2) After install, digikam icon missing, shows as default "page with question
mark" in favorites tab of main menu.

3) Trying to launch software installation from Menu-->Computer-->Install
Software routinely fails to launch. Default configuration gives bouncing
cursor feedback. But this just stops at some point with no gui ever
coming up. Launching main yast menu from Computer tab of system menu
and then selecting Software==>Software Management, works.

4) Can't access education repository for 11.2. Even if there's nothing in it,
I would suggest that there should at least be a place holder for any potential
future content so attempts to access it don't just produce error messages.

5) Updater applet shows no updates, but when I initially enter Software
Management in yast, a list of items to update is displayed.

6) Normally I use standard ifconfig, route, netstat, etc., to manage
networking. Just for a change I thought I'd ask for Network Manager,
so requested it during initial installation. Seemingly the system
couldn't pass the initial network test with that selection. Retried
repeatedly and it failed the test each time. Used back button to
change selection to standard networking handling, then the test
passed. If it can't be used for initial installation, perhaps
Network Manager shouldn't be a choice at that time. Also, when
install finished, even after de-selecting Network Manager, I discovered
that it had been installed anyway, even though the system appears to
be configured not to use it.


7) Package management somewhat unstable. Rarely, but sometimes, it will
tell me that every single package available is installed, which is not an
accurate representation of the state of the system, in this case.
Sometimes it will show me what's actually installed, a small subset
of all that's available.

8) Yast GUI display restructure: scrolling through a list of items that
was previously organized into small collections of items, where each
collection fit completely into a window, seems like step backward as
far as ease of use. I can see a desire to be able to get an overview
of everything yast can do. Also, if you plan to adopt what yast displays
based on what's available on the machine, having a flexible amount of space
in which to do it, could be nice. But if you must put the whole list of
things yast can do in one region on the right side, and allow clicking an
item on the left to scroll to the corresponding collection of items on the
right, I would at least expect that the entire subset of items should then
be visible on the right side. What happens with this install is that the
heading for a section, and maybe the first row of items might be visible
after the click, if before I clicked the section, the section was scrolled
outside the region. I'll try to add some snapshots to show what I mean.


Reproducible: Always

Steps to Reproduce:
For most of these items, sorry I haven't had time to try to re-install
the system to see if it can easily be reproduced. I'm just
describing what happened during the first install.

For item #'s 1 & 2, don't know if amarok and digikam are meant be
initially placed on favorites tab. But I've included a snapshot
of what resulted from the install.

For item # 3, as mentioned, at least as far as the way the
install worked on this machine, every time I try to the launch
I get the same result.

For item # 7, I haven't found any particular trigger.

I'll try to attach some log files in a compressed fashion,
as some are not small.

If it would be helpful to do remote debugging on this machine
to try to isolate the problem, at least while it's still a fresh
install, ( done today ) I have no problem with that.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >