Mailinglist Archive: opensuse-bugs (6552 mails)

< Previous Next >
[Bug 527547] GRUB bootloader configuration fails without error informations during installation of openSUSE 11.2 Milestone 4
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 5 Aug 2009 23:26:13 -0600
  • Message-id: <20090806052613.A878C245514@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=527547

User pagan13@xxxxxxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=527547#c6


Joseph Short <pagan13@xxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |pagan13@xxxxxxxxxxx




--- Comment #6 from Joseph Short <pagan13@xxxxxxxxxxx> 2009-08-05 23:26:12 MDT
---
I hit this bug while installing 11.2m4 on an old IBM Thinkpad A20m. I tried a
lot of different bootloader options trying to see if something in the
configuration was the problem. I found that if I, after getting the bug, told
it to install without a bootloader, I could complete the install. At first
reboot the computer started up with the options I last tried to install grub
with.

It looks like it installs the bootloader, then comes back with that blank error
message. It wouldn't continue until I told it to skip bootloader installation.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References