Mailinglist Archive: opensuse-bugs (6552 mails)

< Previous Next >
[Bug 526657] yast2-printer: be ready for udev-configure-printer
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 5 Aug 2009 04:50:18 -0600
  • Message-id: <20090805105018.C9C56CC7CE@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=526657

User jsmeix@xxxxxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=526657#c8





--- Comment #8 from Johannes Meixner <jsmeix@xxxxxxxxxx> 2009-08-05 04:50:17
MDT ---
Fixed yast2-printer in SVN revision 58285:
-----------------------------------------------------------------------
- In the Autoconfig dialog autoconfig.ycp added support for
udev-configure-printer which replaces cups-autoconfig
because cups-autoconfig is deprecated because
cups-autoconfig uses HAL which is deprecated, see
http://lists.freedesktop.org/archives/hal/2009-June/013429.html
nevertheless cups-autoconfig is still supported too
(see Novell/Suse Bugzilla bnc#526657).
- 2.18.19
-----------------------------------------------------------------------

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >