Mailinglist Archive: opensuse-bugs (6552 mails)

< Previous Next >
[Bug 520148] offer an individual/safe upgrade option
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 4 Aug 2009 04:19:14 -0600
  • Message-id: <20090804101915.08EA5CC7CD@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=520148

User estellnb@xxxxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=520148#c9





--- Comment #9 from Elmar Stellnberger ATK <estellnb@xxxxxxxxx> 2009-08-04
04:19:14 MDT ---
Sounds great. Although I am still in doubt that updating works as it should.
The checkroot-tool has recently found 40 updates for my system but strictly
sticks to the same repo a package has been installed from:
"if usedpkg.verrel != verrel and (usedpkg.repono==reponr or
usedpkg.repono==None) and samearch:" - while only two pkgs have repono None
(fpc, novell-zenworks-mono) .
Please have a look whether you can reproduce this. Unfortunately I have now
opened up a new bug (Bug 527903) for this since I have not found the old one.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages