Mailinglist Archive: opensuse-bugs (6597 mails)

< Previous Next >
[Bug 527412] New: wireless-tools depends on libiw-devel
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 2 Aug 2009 04:26:35 -0600
  • Message-id: <bug-527412-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=527412


Summary: wireless-tools depends on libiw-devel
Classification: openSUSE
Product: openSUSE 11.2
Version: Factory
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Mobile Devices
AssignedTo: mobile-bugs@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: binner@xxxxxxx
QAContact: qa@xxxxxxx
Found By: ---


User-Agent: Mozilla/5.0 (compatible; Konqueror/4.2; Linux) KHTML/4.2.4
(like Gecko) SUSE

The wireless-tools package depends on libiw-devel. The .spec says:

# # this "requires" should be removed when all dependent packages
# # got reviewed and depend on libiw* instead of wireless-tools
# Requires: libiw-devel = %{version}-%{release}

It seems gnome-main-menu is the last package to depend on wireless-tools.

Reproducible: Always

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >