Mailinglist Archive: opensuse-bugs (6597 mails)

< Previous Next >
[Bug 527381] New: kernel-2.6.27.25-0.1.1.x86_64 version from update repo installs as 2.6.27.25-0.1.1
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 1 Aug 2009 07:10:53 -0600
  • Message-id: <bug-527381-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=527381


Summary: kernel-2.6.27.25-0.1.1.x86_64 version from update repo
installs as 2.6.27.25-0.1.1
Classification: openSUSE
Product: openSUSE 11.1
Version: Final
Platform: 64bit
OS/Version: openSUSE 11.1
Status: NEW
Severity: Critical
Priority: P5 - None
Component: Kernel
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: rd1381@xxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---


User-Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.1)
Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)

when i updated me kernel from update repository to version 2.6.27.25-0.1.1 and
run "uname -r" after reboot i get this version 2.6.27.23

i tries a fresh install and updated from original version to latest version
from update repo i still get the wrong info by running uname -r (i still get
2.6.27.23)


i ask one other person that used the 32bit verion but they didnt have that
problem so iguess it a bug in 64bit version of update package of kernel

this bug is (at list for me) critical cause it blockes the compiling of some
apps (vbox services for example)



Reproducible: Always

Steps to Reproduce:
1.update the kernel to 2.6.27.25-0.1.1 in opensuse 11.1 x64
2.run "uname -r"
3. u get 2.6.27.23


Expected Results:
uname should say 2.6.27.25 not 2.6.27.23

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >