Mailinglist Archive: opensuse-bugs (5168 mails)

< Previous Next >
[Bug 518334] postgresql 8.4 is released, please upgrade factory to 8.4!
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 2 Jul 2009 07:49:45 -0600
  • Message-id: <20090702134945.F387ACC6B1@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=518334

User jnelson-suse@xxxxxxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=518334#c2





--- Comment #2 from Jon Nelson <jnelson-suse@xxxxxxxxxxx> 2009-07-02 07:49:45
MDT ---
That's being a little unfair. I certainly did not "hammer" you with bugreports
(plural). My intent was two-fold:

1. two notify via the official mechanism that appropriate party or parties of
the new (major) version

2. to try to see if 8.4 could get into openSUSE 11.2, given the other new and
exciting technologies that will also be present, postgresql 8.4 gives openSUSE
11.2 that much more "punch".


I see it's of low priority, enhancement, and is also closed. Does that mean
that it's already done or that it will not be done?

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References