Mailinglist Archive: opensuse-bugs (4172 mails)

< Previous Next >
[Bug 508527] DragonPlayer in KDE4 doesn't play DVDs
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 24 Jun 2009 08:03:38 -0600
  • Message-id: <20090624140339.01444CC69A@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=508527

User rkrell@xxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=508527#c4





--- Comment #4 from René Krell <rkrell@xxxxxxx> 2009-06-24 08:03:38 MDT ---
(Non-free) multimedia decoders seem not be prepared and up to date for the
current OpenSUSE factory, I see. I took the following packages from the Packman
repository for OpenSUSE 11.1 and recompiled and installed them under the
current factory:
- amrnb-7.0.0.2-0.pm.0.src.rpm
- amrwb-7.0.0.3-0.pm.0.src.rpm
- faad2-2.7-0.pm.0.src.rpm
- ffmpeg-0.5-0.pm.3.src.rpm
- libtheora0-1.0.final-0.pm.0.src.rpm
- nvidia-vdpau-devel-185.13-0.pm.1.src.rpm
- xine-lib-1.1.16.3-0.pm.3.src.rpm
- yasm-0.8.0-0.pm.0.src.rpm

The faad2 spec file had to be changed a bit - throw out the xmms plugin,
because xmms does not exist in 11.2. And some remaining dependencies because of
different package names had to be ignored during compiling and installing.

That did the trick. DragonPlayer plays now DVDs and Amarok plays audio streams,
I'm glad.

I leave this open, but I'm sure this will be solved automatically in time until
OpenSUSE 11.2 will be released.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >