Mailinglist Archive: opensuse-bugs (4174 mails)

< Previous Next >
[Bug 515003] firefox beta doesn't run: Could not find compatible GRE between version 1.9.1.0 and 1.9.1.0.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 21 Jun 2009 01:00:50 -0600
  • Message-id: <20090621070050.E734BCC704@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=515003

User wolfgang@xxxxxxxxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=515003#c5


Wolfgang Rosenauer <wolfgang@xxxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |NEEDINFO
Info Provider| |Sascha.Manns@xxxxxxxxxxxxx




--- Comment #5 from Wolfgang Rosenauer <wolfgang@xxxxxxxxxxxxx> 2009-06-21
01:00:47 MDT ---
Ok, there are apparently different issues:

- Remove again all xulrunner191* packages
- remove the directories
/usr/lib64/xulrunner-1.9.1.0
/usr/lib64/xulrunner-1.9.1b4
/usr/lib64/xulrunner-1.9.1b99
- reinstall the xulrunner191* packages

That should fix it.
Please make sure that you have
/etc/gre.d/1.9.1.0-64bit.system.conf
and a symlink
lrwxrwxrwx 1 root root 17 20. Jun 08:21 /usr/lib64/xulrunner-1.9.1 ->
xulrunner-1.9.1.0
afterwards.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References