Mailinglist Archive: opensuse-bugs (4174 mails)

< Previous Next >
[Bug 515004] New: KDE 4.3 - printing broken/sucks
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 20 Jun 2009 12:29:21 -0600
  • Message-id: <bug-515004-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=515004


Summary: KDE 4.3 - printing broken/sucks
Classification: openSUSE
Product: openSUSE 11.1
Version: Final
Platform: x86-64
OS/Version: Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: KDE4 Workspace
AssignedTo: kde-maintainers@xxxxxxx
ReportedBy: jnelson-suse@xxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---


User-Agent: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9.0.11)
Gecko/2009060200 SUSE/3.0.11-0.1.1 Firefox/3.0.11

I recently upgraded from KDE 4.2.4 to 4.3 by switching repos.
Since then, printing through KDE apps (and only KDE apps) has been just. plain.
wrong. Nothing seems to print out correctly, with page sizes wrong, sometimes
no printout at all, and for some odd reason printing with KDE 4.3 confuses my
USB <-> ethernet print server.

The same document printed with evince works great, and with okular either
doesn't print (when going through print server) or prints badly skewed off the
page.

It's not just this one pdf, either.



Reproducible: Always

Steps to Reproduce:
1.
2.
3.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups