Mailinglist Archive: opensuse-bugs (4173 mails)

< Previous Next >
[Bug 514688] New: add support for pinentry-qt4
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 19 Jun 2009 05:54:01 -0600
  • Message-id: <bug-514688-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=514688


Summary: add support for pinentry-qt4
Classification: openSUSE
Product: openSUSE 11.2
Version: Factory
Platform: Other
OS/Version: Other
Status: NEW
Severity: Enhancement
Priority: P5 - None
Component: KDE4 Applications
AssignedTo: puzel@xxxxxxxxxx
ReportedBy: tcech@xxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---


Created an attachment (id=299257)
--> (http://bugzilla.novell.com/attachment.cgi?id=299257)
pinentry.patch

Since there finally exists pinentry-qt4 package (in OBS security:privacy
project), it would be great to have support for this package. pinentry-qt4
starts much faster in KDE4 because of having Qt4 already in memory.

This patch adds support for pinentry-qt4.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >