Mailinglist Archive: opensuse-bugs (4172 mails)

< Previous Next >
[Bug 513007] Optional Packages are installed by default
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 15 Jun 2009 07:50:55 -0600
  • Message-id: <20090615135055.517A624550C@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=513007

User jkupec@xxxxxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=513007#c1


Ján Kupec <jkupec@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |ASSIGNED
CC| |jsuchome@xxxxxxxxxx
AssignedTo|zypp-maintainers@xxxxxxxxxx |jkupec@xxxxxxxxxx
|o.novell.com |




--- Comment #1 from Ján Kupec <jkupec@xxxxxxxxxx> 2009-06-15 07:50:54 MDT ---
Alright, i'll filter the optional ones. BTW, does also YaST Online Update act
like this (optional patches not preselected), Jirko?

(In reply to comment #0)
This is an unwanted behaviour as these packages should really be kept optional
(may also be a licensing issue, at least with msttf).

'zypper patch' will only _update_ fetchmsttfonts, not install it. That is, it
must have been already installed in your case. Or wasn't it?

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >
References