Mailinglist Archive: opensuse-bugs (4172 mails)

< Previous Next >
[Bug 512895] New: Error while adding perl repository
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 12 Jun 2009 15:41:13 -0600
  • Message-id: <bug-512895-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=512895


Summary: Error while adding perl repository
Classification: openSUSE
Product: openSUSE 10.3
Version: Final
Platform: i586
OS/Version: openSUSE 10.3
Status: NEW
Severity: Normal
Priority: P5 - None
Component: YaST2
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: cosmodusel-young@xxxxxxxx
QAContact: jsrain@xxxxxxxxxx
Found By: ---


User-Agent: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.0.10)
Gecko/2009042700 SUSE/3.0.10-2.1 Firefox/3.0.10

I tried to add the follwoing repository

/repositories/devel:/languages:/perl/openSUSE_10.3

and got this error message:

Fehler bei der Initialisierung der Installationsquelle.
'devel:languages:perl-Depot_1': Invalid version/release: perl-Class-Adapter

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages