Mailinglist Archive: opensuse-bugs (4172 mails)

< Previous Next >
[Bug 512701] New: Banshee crashes at startup with "Protocol version '95' is not supported"
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 12 Jun 2009 10:19:21 -0600
  • Message-id: <bug-512701-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=512701


Summary: Banshee crashes at startup with "Protocol version '95'
is not supported"
Classification: openSUSE
Product: openSUSE 11.1
Version: Final
Platform: x86-64
OS/Version: openSUSE 11.1
Status: NEW
Severity: Critical
Priority: P5 - None
Component: Banshee
AssignedTo: abockover@xxxxxxxxxx
ReportedBy: jc@xxxxxxxxxxx
QAContact: abockover@xxxxxxxxxx
Found By: ---


Created an attachment (id=297868)
--> (http://bugzilla.novell.com/attachment.cgi?id=297868)
"Protocol version '95' is not supported" output

User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; fr; rv:1.9.1b4)
Gecko/20090426 SUSE/3.5b4-2.3 Firefox/3.5b4

Unfortunately, I can't tell precisely since when, but Banshee now crashes at
startup with the message "Protocol version '95' is not supported".

The details are in the attachement.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages