Mailinglist Archive: opensuse-bugs (4172 mails)

< Previous Next >
[Bug 512616] New: modprobe: FATAL: Could not load /lib/modules/2.6.27.21-0.1-xen/modules.dep: No such file or directory
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 12 Jun 2009 08:08:04 -0600
  • Message-id: <bug-512616-21960@xxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugzilla.novell.com/show_bug.cgi?id=512616


Summary: modprobe: FATAL: Could not load
/lib/modules/2.6.27.21-0.1-xen/modules.dep: No such
file or directory
Classification: openSUSE
Product: openSUSE.org
Version: unspecified
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: BuildService
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: cyberorg@xxxxxxxxxxxx
QAContact: adrian@xxxxxxxxxx
Found By: ---


User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.10)
Gecko/2009042700 SUSE/3.0.10-1.1.1 Firefox/3.0.10

modprobe: FATAL: Could not load /lib/modules/2.6.27.21-0.1-xen/modules.dep: No
such file or directory

This is the error message repeated many times when building kiwi images on oBS.

Likely cause of the failure of this image:

https://build.opensuse.org/package/show?package=opensuse-kiwi-ltsp-lite&project=Education

Build log:
https://build.opensuse.org/package/live_build_log?arch=i586&package=opensuse-kiwi-ltsp-lite&project=Education&repository=images


Reproducible: Always

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups