Mailinglist Archive: opensuse-bugs (12986 mails)

< Previous Next >
[Bug 466455] System freeze in console mode and no X server loading after system suspend-to-ram
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 27 Jan 2009 02:26:35 -0700 (MST)
  • Message-id: <20090127092635.B0A3FCC7D4@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=466455

User extigyro@xxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=466455#c7


Miro Hadzhiev <extigyro@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |NEW
Info Provider|extigyro@xxxxxxxxx |




--- Comment #7 from Miro Hadzhiev <extigyro@xxxxxxxxx> 2009-01-27 02:26:34 MST
---
Hi Pavel, here it is...

so when i try hitting several times in a row ctrl+alt+backspace, absolutely
nothing happens. The black blank screen remains the same.

But there is something new i've discovered.

If the system is booted and no X session loaded afterwards (just the blank
screen again ater the attempt of switching from console to graphical mode),
hitting ctrl+alt+del reboots the system. Again ctrl+alt+backspace does nothing.
However, obviously the system is not freezed. ctrl+alt+del restarts it, pushing
the power off button turns it off.

But if the system is suspended and turning back again leave it with the blank
screen, it cannot be rebooted or powered down (neither ctrl+alt+del, nor
ctrl+alt+backspace, nor pushing the power off button does anything). The system
is freezed.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References