Mailinglist Archive: opensuse-bugs (12990 mails)

< Previous Next >
[Bug 461243] GNU Emacs Compose <Multi_key> is undefined
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 21 Jan 2009 06:56:24 -0700 (MST)
  • Message-id: <20090121135624.59811245390@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=461243

User ailin.nemui@xxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=461243#c4


Ailin Nemui <ailin.nemui@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |NEW
Info Provider|ailin.nemui@xxxxxxxxx |




--- Comment #4 from Ailin Nemui <ailin.nemui@xxxxxxxxx> 2009-01-21 06:56:23
MST ---
I'm not quite sure where the Ctrl+Shift_L = Compose mapping comes from in your
setup, I even set my layout to de, variant nodeadkeys and qwertz keycodes but
I do not have this Compose_key. I would suggest you try setting a different
compose key via setxkbmap -option compose:ralt or similar.

Furthermore, I highly doubt that the Multi_key should be transparent to Emacs,
as XEmacs for instance shows "multi-key s -" in the echo area after I tap on
Multi_key, S, waiting for whatever comes next to complete the input. Another
thing is that Emacs immediately shows the error message "<Multi_key> is
undefined" as soon as I tap on my compose key.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >