Mailinglist Archive: opensuse-bugs (13069 mails)

< Previous Next >
[Bug 464453] Disabling automounter during installation does not work
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 20 Jan 2009 17:57:56 -0700 (MST)
  • Message-id: <20090121005756.F2421245390@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=464453

User vuntz@xxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=464453#c19


Vincent Untz <vuntz@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
AssignedTo|vuntz@xxxxxxxxxx |aschnell@xxxxxxxxxx




--- Comment #19 from Vincent Untz <vuntz@xxxxxxxxxx> 2009-01-20 17:57:55 MST
---
(In reply to comment #18)
I cannot add the utility to yast2-storage without introducing new
dependencies. Add it somewhere where it is always available when hal
is installed, e.g. hal itself.

I don't maintain hal. I can only put this small helper in some GNOME package,
and I don't think it belongs there, especially since you'd want to use it even
when GNOME is not available.

So if you need it in hal, Danny would be the person to ask. But I'm not sure
what dependencies are an issue: yast2-storage depends on yast2-core which
depends on hwinfo which depends on hal. Or is it just the glib/dbus-glib stuff?
hal depends on them anyway...

I'm going to reassign to you. If you feel it should live in hal, then reassign
to Danny. But IMHO, something like this should really be shipped with the tool
that used it -- especially since hal already provides hal-lock.

Btw, did you check that it works for you? I only did a basic test here -- I
mainly put the code to show how easy it's to do this.

After all I cannot understand why a working solution was removed
without even informing the maintainer of yast2-storage. After all
the solution was added esp. for this usecase, see bug #153241.

Well, if this solution was not upstream (see comment #7), then it's no wonder
it disappeared when the code to handle automounting was totally rewritten
upstream and moved to another module.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References